Forums

avatars not loading

Quick find code: 278-279-587-66229067

of 2
Tenebri
Jan Member 2015

Tenebri

Posts: 32,404Sapphire Posts by user Forum Profile RuneMetrics Profile
is this just an issue at my end? as im using a very old computer that ive been meaning to throw out? or is anyone else getting avatars not loading properly?




at first i thought it was just the avatar set up i have so i changed it <<< but im still getting this 60% of the time, and its with other peoples avatars too. usually ones that arent the default.

if it is just me issue is on my end with my terrible computer.
200m all RS3 on 7/3/19

Working on Maxing OSRS 2152/2277
900m overall slayer xp / Ultimate slayer xp

hail satan

15-Sep-2021 08:16:40 - Last edited on 15-Sep-2021 23:14:15 by Tenebri

Si1verCloud
Nov Member 2021

Si1verCloud

Posts: 3,823Adamant Posts by user Forum Profile RuneMetrics Profile
Happens here sometimes as well, and like 333333333 said I think it’s down to connection.
Not much of an issue for us f2p though, since we go from a blank face to just blank. :P

15-Sep-2021 09:58:01

Corder
Oct Member 2017

Corder

Posts: 24,645Opal Posts by user Forum Profile RuneMetrics Profile
Tenebri said:
EDIT

now ive made this thread the 2 day issue i had, seems to have stopped... sods law isnt it lmao
I've had it for a few days too, now worn off, not sure but it may be connected to this :(
https://twitter.com/JagexAllstar/status/1437353325280866304
Life is like a camera: Just focus on what's important, capture the good times, develop from the negatives, and if things don't work out, take another shot!

15-Sep-2021 10:17:03

Tuffty
Jan
fmod Member
2003

Tuffty

Forum Moderator Posts: 147,591Ruby Posts by user Forum Profile RuneMetrics Profile
It's been working for me.

I just kept having Bad Gaterway a few times last week or so. That seems to be working now too. Touch wood.

Nice to see your picture back. ;)
Comprehensive Account Security

What’s a frog’s favorite type of shoes? Open toad sandals.:P

15-Sep-2021 12:16:16 - Last edited on 15-Sep-2021 12:17:27 by Tuffty

Roddy Piper
Jan Member 2011

Roddy Piper

Posts: 11,432Opal Posts by user Forum Profile RuneMetrics Profile
I am getting this too, it seems to be random which avatars load or fail to.

If someone has multiple posts on the same page it can load for one and not the others. Normally you would expect them all to fill in once the image loads.

15-Sep-2021 13:56:57

Corder
Oct Member 2017

Corder

Posts: 24,645Opal Posts by user Forum Profile RuneMetrics Profile
Yep. A reload tends to do the job for me. Maybe time to clear my cache as well :P
Life is like a camera: Just focus on what's important, capture the good times, develop from the negatives, and if things don't work out, take another shot!

15-Sep-2021 13:59:28

Quick find code: 278-279-587-66229067Back to Top