Deperate Measure Crash Ubuntu

Quick find code: 409-410-565-66230382

Shodan Ninja
Apr Member 2018

Shodan Ninja

Posts: 15Bronze Posts by user Forum Profile RuneMetrics Profile
Hi everyone! I'm experiencing a crash on my laptop while trying to escape on the Quest Desperate Measures at exactly 1:46. I've tried running in both Intel and NVIDIA graphics, cleared my cache several times, and updated all drivers.

Ubuntu 18.04
Intel® Core™ i7-9750H CPU @ 2.60GHz × 12
NVIDIA GeForce RTX 2080 with Max-Q Design/PCIe/SSE2 (470.63.01)
Client version 2.2.4?

Is there anyway around this issue? The only suggestions I've seen are around drivers and cache.

26-Sep-2021 05:17:56

Chief Elf
Apr Member 2017

Chief Elf

Posts: 5,083Rune Posts by user Forum Profile RuneMetrics Profile
Have you tried disabling compatibility mode?

If that doesn’t work, try completing the quest on mobile in the mean time. I know it’s pain, I’m sorry, but it seems like this has been an issue for players for a couple of years now. Submit a bug and hopefully they’ll sort it out sooner than later. There was recently a system update so hopefully that glitch gets fixed!

All the best!
Mental Health
Sweaty Fingers
Mod Meadows

27-Sep-2021 14:00:14

Quick find code: 409-410-565-66230382Back to Top